eCommerce awareness, confidence and capability in Africa

Warning Magento users!

IT Web carried a story recently that an attack code has been going the rounds that exploits a critical vulnerability in the Magento ecommerce platform, meaning it could be used to plant payment card-skimmers on sites that have not yet installed a fix.

However IT Web points out that according to Marc-Alexandre Montpas, a security researcher at Sucuri, Magento has now released a patch that fixes multiple types of vulnerabilities, including cross-site request forgery, cross-site scripting, SQL injection and remote code execution.

0

Your Cart